Autointegrate 1.63 and narrowband - Fails at Luminance

I’m very happy with your auto integrate software!
One issue I ran to is in my workflow (perhaps my workflow is not good) that I constantly get this message
Error: No luminance image id for a mask

Processing stopped!

What I do: I load master Ha, Sii and Oii files generated in WBPP (PI 1.8.9-2) in the files section and then check Integrated lights.

With only these files, whatever I do, (I tried loading the master L file which I also generated in WBPP), I checked 'generate synthetic L" etc., I get this error message and the script stops.

What am I doing wrong?

I can very easily recreate this issue, by. loading these narrowband files in the script and doing a narrowband processing run, so if you need more info, or a log…

Regards, KPK


Thanks for reporting the problem! I did a quick test and could not reproduce the problem. I also do not remember if I have seen that error before. Luminance file should not be needed in a normal workflow.

Would it be possible for you to send me the AutoIntegrate.log file (or AutoContinue.log if you use that)? It is located in the AutoProcessed directory. It should help to understanding the problem.